Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Windows >> Prevx Pro 2005 <= 1.0.0.1 Multiple Vulnerabilities


Vulnerability Assessment Details

Prevx Pro 2005 <= 1.0.0.1 Multiple Vulnerabilities

Vulnerability Assessment Summary
Checks for multiple vulnerabilities in Prevx Pro 2005 <= 1.0.0.1

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote Windows host contains an application that is affected by
multiple issues.

Description :

The remote host is running Prevx Pro 2005, an intrusion protection
system for Windows.

The installed version of Prevx Pro 2005 reportedly suffers from
multiple vulnerabilities that permit local attackers to bypass the
application's security features.

See also :

http://securitytracker.com/alerts/2005/Jun/1014346.html

Solution :

Unknown at this time.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:L/AC:L/Au:NR/C:N/A:N/I:C/B:N)

Networks Security ID: 14123

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

vacuum cleaner for laptop with usb cable
$4.91
vacuum cleaner for laptop with usb cable pictureCute Desktop USB Laptop Mini Cleaning Brush Vacuum Cleaner Keyboard PC
$2.25
Cute Desktop USB Laptop Mini Cleaning Brush Vacuum Cleaner Keyboard PC pictureMDC VACUUM INSULATOR SEAL 9332026 new in box
$350.0
MDC VACUUM INSULATOR SEAL  9332026 new in box pictureDatavac Metro Vac Anti-Static Vacuum/Blower Includes Storage Case HEPA & Dust
$421.87
Datavac Metro Vac Anti-Static Vacuum/Blower Includes Storage Case HEPA & Dust picture


Discussions

No Discussions have been posted on this vulnerability.