Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> PostgreSQL multiple flaws (2)


Vulnerability Assessment Details

PostgreSQL multiple flaws (2)

Vulnerability Assessment Summary
Attempts to log into the remote PostgreSQL daemon

Detailed Explanation for this Vulnerability Assessment

The remote PostgreSQL server, according to its version number,
is vulnerable to various flaws which may permit a possible hacker who
has the rights to query the remote database to obtain a
shell on this host.

Solution : Upgrade to postgresql 7.2.7, 7.3.9, 7.4.7, 8.0.1 or newer
Network Security Threat Level: High

Networks Security ID: 12417, 12411

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2007 Tenable Network Security

Cables, Connectors

StarTech USB 2.0 Print Server 10/100 MBPs PM1115U PC Mac Linux NEW
$20.0
StarTech USB 2.0 Print Server 10/100 MBPs PM1115U PC Mac Linux NEW pictureiDRAC7 Enterprise License for Dell 12th Gen Server
$60.0
iDRAC7 Enterprise License for Dell 12th Gen Server pictureUbuntu 18.04.1, 16.04.5 or 14.04.5 LTS│Linux│USB│Desktop or Server│32/64bit
$10.2
Ubuntu 18.04.1, 16.04.5 or 14.04.5 LTS│Linux│USB│Desktop or Server│32/64bit pictureUbuntu 18.04.1, 16.04.5 or 14.04.5 LTS│Linux│USB│Desktop or Server│32/64bit
$10.2
Ubuntu 18.04.1, 16.04.5 or 14.04.5 LTS│Linux│USB│Desktop or Server│32/64bit picture


Discussions

No Discussions have been posted on this vulnerability.