Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Gain root remotely >> Piranha's RH6.2 default password


Vulnerability Assessment Details

Piranha's RH6.2 default password

Vulnerability Assessment Summary
logs into the remote piranha subsystem

Detailed Explanation for this Vulnerability Assessment

The 'piranha' package is installed on the remote host.
This package, as it is distributed with Linux RedHat 6.2,
comes with the login/password combination 'piranha/q'
(or piranha/piranha)

A possible hacker may use it to reconfigure your Linux Virtual Servers
(LVS).

Solution : upgrade the packages piranha-gui, piranha and piranha-docs to
version 0.4.13

Network Security Threat Level: High

Networks Security ID: 1148

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 Renaud Deraison

Cables, Connectors

DELL T7910 WORKSTATION E5-2609V3 1.9GHZ 32GB 2 X 1TB SSD QUADRO K6000
$6539.0
DELL T7910 WORKSTATION E5-2609V3 1.9GHZ 32GB 2 X 1TB SSD QUADRO K6000 pictureHP Z820 W7 PRO TWO E5-2670V2 2.50GHZ 256GB 2 X 1TB SATA QUADRO K6000 12GB
$8189.0
HP Z820 W7 PRO TWO E5-2670V2 2.50GHZ 256GB 2 X 1TB SATA QUADRO K6000 12GB pictureDELL T7910 WORKSTATION E5-2670V3 2.3GHZ 8GB 2133MHZ 1TB SATA QUADRO K6000
$5899.0
DELL T7910 WORKSTATION E5-2670V3 2.3GHZ 8GB 2133MHZ 1TB SATA QUADRO K6000 pictureDELL T7810 WORKSTATION E5-2660V3 2.6GHZ 96GB 4 X 1TB SATA
$3569.0
DELL T7810 WORKSTATION E5-2660V3 2.6GHZ 96GB 4 X 1TB SATA picture


Discussions

No Discussions have been posted on this vulnerability.