Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PHP Rocket Add-in File Traversal


Vulnerability Assessment Details

PHP Rocket Add-in File Traversal

Vulnerability Assessment Summary
Looks for a directory traversal vulnerability in the PHP Rocket Add-in for FrontPage.

Detailed Explanation for this Vulnerability Assessment

There is a vulnerability in the PHP Rocket Add-in for FrontPage
that permits a remote attacker to view the contents of any arbitrary
file to which the web user has access. This vulnerability exists
because the PHP Rocket Add-in does not filter out ../ and is therefore
susceptible to this directory traversal attack.

More Information: http://www.securityfocus.com/bid/3751

Network Security Threat Level: High

Networks Security ID: 3751

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 H D Moore & Drew Hintz ( http://guh.nu )

Cables, Connectors

Super Micro Chasis with 14 Blade Server 28 Xeon CPUs Inlcuded 96GB Ram Included
$2227.95
Super Micro Chasis with 14 Blade Server 28 Xeon CPUs Inlcuded 96GB Ram Included pictureNEW 320W HP Proliant Gen7 Generation 7 Microserver Power Supply Replace N40L.1
$54.5
NEW 320W HP Proliant Gen7 Generation 7 Microserver Power Supply Replace N40L.1 picture8GB DDR3L ECC SODIMM Intel Supermicro Atom C2000 Microserver Motherboard Memory
$49.99
8GB DDR3L ECC SODIMM Intel Supermicro Atom C2000 Microserver Motherboard Memory pictureHP ProLiant Microserver Gen8, 2.5GHz, 1TB RAID 1, 8GB RAM, ILO, USB 3.0
$320.0
HP ProLiant Microserver Gen8, 2.5GHz, 1TB RAID 1, 8GB RAM, ILO, USB 3.0 picture


Discussions

No Discussions have been posted on this vulnerability.