Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PHP-Fusion members.php SQL injection


Vulnerability Assessment Details

PHP-Fusion members.php SQL injection

Vulnerability Assessment Summary
Checks the version of the remote PHP-Fusion

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains several PHP scripts that suffer from
multiple flaws.

Description :

A vulnerability exists in the remote version of PHP-Fusion that may
permit a possible hacker to inject arbitrary SQL code and possibly execute
arbitrary code, due to improper validation of user supplied input in the
'rowstart' parameter of script 'members.php'.

In addition to this, the remote version of this software also contains
an information disclosure vulnerability which may give a possible hacker more
information about the setup of the remote host.

Solution :

Unknown at this time.

Network Security Threat Level:

Medium / CVSS Base Score : 5
(AV:R/AC:L/Au:NR/C:P/A:N/I:P/B:N)

Networks Security ID: 11296, 12425

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

Dell Inspiron 5558 15" Laptop Core i3-5005U 2.0GHz 6GB RAM 1TB HDD AS-IS / Parts
$99.0
Dell Inspiron 5558 15Dell Inspiron 20-3052BLK AIO PC 1x Intel Celeron 1.60GHz 2GB RAM Window 10
$139.99
Dell Inspiron 20-3052BLK AIO PC 1x Intel Celeron 1.60GHz 2GB RAM Window 10 pictureDELL LATITUDE E6400 INTEL CORE 2 DUO 2.53GHz 2GB RAM 320GB HD NVIDIA 160M LAPTOP
$140.0
DELL LATITUDE E6400 INTEL CORE 2 DUO 2.53GHz 2GB RAM 320GB HD NVIDIA 160M LAPTOP picture


Discussions

No Discussions have been posted on this vulnerability.