Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> PCCS-Mysql User/Password Exposure


Vulnerability Assessment Details

PCCS-Mysql User/Password Exposure

Vulnerability Assessment Summary
Checks for dbconnect.inc

Detailed Explanation for this Vulnerability Assessment

It is possible to read the include file of PCCS-Mysql,
dbconnect.inc on the remote server.

This include file contains information such as the
username and password used to connect to the database.

Solution:
Versions 1.2.5 and later are not vulnerable to this issue.
A workaround is to restrict access to the .inc file.

Network Security Threat Level: High

Networks Security ID: 1557

Vulnerability Assessment Copyright: This script is Copyright (C) 2001 Alert4Web.com

Cables, Connectors

CISCO 7941G VOIP DISPLAY PHONES (10)
$79.0
CISCO 7941G VOIP DISPLAY PHONES (10) pictureCisco SPA303-G1 IP VOIP Phone in Box W Stand, Power, Software, Cables, Complete.
$19.99
Cisco SPA303-G1 IP VOIP Phone in Box W Stand, Power, Software, Cables, Complete. pictureViking Electronics VK-E-1600-IP VOIP Handsfree Emergency Phone
$340.94
Viking Electronics VK-E-1600-IP VOIP Handsfree Emergency Phone pictureGrandstream GXP1405 VoIP Phone (PoE) / Used / Single Phone
$24.99
Grandstream GXP1405 VoIP Phone (PoE) / Used / Single Phone picture


Discussions

No Discussions have been posted on this vulnerability.