Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Databases >> Oracle HTTP Server mod_access Restriction Bypass Vulnerability


Vulnerability Assessment Details

Oracle HTTP Server mod_access Restriction Bypass Vulnerability

Vulnerability Assessment Summary
Checks for mod_access restriction bypass vulnerability in Oracle HTTP Server

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server is affected by an information disclosure
vulnerability.

Description :

The version of Oracle HTTP Server (OHS) installed on the remote host
fails to prevent users from accessing protected URLs by using the Web
Cache rather than OHS directly.

See also :

http://www.red-database-security.com/advisory/oracle_webcache_bypass.html
http://archives.neohapsis.com/archives/bugtraq/2005-04/0486.html

Solution :

Enable 'UseWebCacheIP' in OHS's httpd.conf.

Network Security Threat Level:

Low / CVSS Base Score : 1
(AV:R/AC:H/Au:R/C:P/A:N/I:N/B:N)

Networks Security ID: 13418

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Lot Of 10 1GB/512MB PC2-5300U Non- ECC Desktop Memory
$30.97
Lot Of 10 1GB/512MB PC2-5300U Non- ECC Desktop Memory picture2-HP Compact Flash Memory 32MB
$9.99
2-HP Compact Flash Memory 32MB picture2x HP 591750-171 Samsung M393B5270CH0-CH9Q4 4GB PC3-10600
$18.0
2x HP 591750-171 Samsung M393B5270CH0-CH9Q4 4GB PC3-10600 pictureNEW Crucial CT4G4RFS8213 DDR4 Server Memory - 4 GB SDRAM 1.20 V ECC Registered
$74.69
NEW Crucial CT4G4RFS8213 DDR4 Server Memory - 4 GB SDRAM 1.20 V ECC Registered picture


Discussions

No Discussions have been posted on this vulnerability.