Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> OpenSSH GSSAPI Credential Disclosure Vulnerability


Vulnerability Assessment Details

OpenSSH GSSAPI Credential Disclosure Vulnerability

Vulnerability Assessment Summary
Checks for GSSAPI credential disclosure vulnerability in OpenSSH

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote SSH server is susceptible to an information disclosure
vulnerability.

Description :

According to its banner, the version of OpenSSH installed on the
remote host may permit GSSAPI credentials to be delegated to users who
log in using something other than GSSAPI authentication if
'GSSAPIDelegateCredentials' is enabled.

See also :

http://www.mindrot.org/pipermail/openssh-unix-announce/2005-September/000083.html

Solution :

Upgrade to OpenSSH 4.2 or later.

Network Security Threat Level:

Low / CVSS Base Score : 1
(AV:R/AC:H/Au:R/C:P/A:N/I:N/B:N)

Networks Security ID: 14729

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Samsung 860 EVO 1TB Solid State Drive
$174.06
Samsung 860 EVO 1TB Solid State Drive pictureHP EliteBook 8470p - 480GB Solid State Hard Drive SSD Windows 7 Professional 64
$199.77
HP EliteBook 8470p - 480GB Solid State Hard Drive SSD Windows 7 Professional 64 picture2Piece 2.5" to 3.5" SSD Converter Mounting Bracket Drive Holder White
$8.11
2Piece 2.5Magideal 20x Notebook TF Memory Card to SATA SSD Hard Drive Converter Board
$55.63
Magideal 20x Notebook TF Memory Card to SATA SSD Hard Drive Converter Board picture


Discussions

No Discussions have been posted on this vulnerability.