Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Misc. >> OpenSSH < 4.4 Multiple GSSAPI Vulnerabilities


Vulnerability Assessment Details

OpenSSH < 4.4 Multiple GSSAPI Vulnerabilities

Vulnerability Assessment Summary
Checks version number of OpenSSH

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote SSH server is affected by multiple vulnerabilities.

Description :

According to its banner, the version of OpenSSH installed on the
remote host contains a race condition that may permit an
unauthenticated remote attacker to crash the service or, on portable
OpenSSH, possibly execute code on the affected host. In addition,
another flaw exists that may permit a possible hacker to acertain the
validity of usernames on some platforms.

Note that successful exploitation of these issues requires that GSSAPI
authentication be enabled.

See also :

http://www.openssh.com/txt/release-4.4

Solution :

Upgrade to OpenSSH 4.4 or later.

Network Security Threat Level:

Medium / CVSS Base Score : 5.6
(AV:R/AC:H/Au:NR/C:P/I:P/A:P/B:N)

Networks Security ID: 20241, 20245

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

1 x 8GB 1rx4 pc4 -2133p Desktop Memory RAM SAMSUNG TESTED HP
$49.99
1 x 8GB 1rx4 pc4 -2133p Desktop Memory RAM SAMSUNG TESTED HP pictureSamsung ML-2010D3 Black Toner Cartridge ML-2010 Genuine New Damaged Box
$34.95
Samsung ML-2010D3 Black Toner Cartridge ML-2010 Genuine New Damaged Box picture


Discussions

No Discussions have been posted on this vulnerability.