Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Web Servers >> No 404 check


Vulnerability Assessment Details

No 404 check

Vulnerability Assessment Summary
Checks if the remote webserver issues 404 errors

Detailed Explanation for this Vulnerability Assessment

Summary :

Remote web server does not reply with 404 error code.

Description :

The remote web server is configured in that it does not return '404 Not Found'
error codes when a non-existent file is requested, perhaps returning a site
map, search page or authentication page instead.

Nessus enabled some counter measures for that, however they might be
insufficient. If a great number of security holes are produced for this port,
they might not all be accurate.

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2000 RD / H D Moore

Cables, Connectors

OTG USB Flash Drive 64GB Wansenda 2 in 1 USB Memory Stick Micro Port & USB 2.0
$20.5
OTG USB Flash Drive 64GB Wansenda 2 in 1 USB Memory Stick Micro Port & USB 2.0 pictureBosexy USB Flash Drives 32GB Folding USB 2.0 Flash Thumb Drives Pack of 2
$13.77
Bosexy USB Flash Drives 32GB Folding USB 2.0 Flash Thumb Drives Pack of 2 pictureAiibe 5pcs USB Flash Drive 4gb Pen Drive Thumb Drives (5 Colors: Black Red Ye...
$16.64
Aiibe 5pcs USB Flash Drive 4gb Pen Drive Thumb Drives (5 Colors: Black Red Ye... picturePatriot Supersonic Boost XT PEF128GSBUSB 128GB USB 3.0 Water Resistant Flash ...
$27.02
Patriot Supersonic Boost XT PEF128GSBUSB 128GB USB 3.0 Water Resistant Flash ... picture


Discussions

No Discussions have been posted on this vulnerability.