Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Firewalls >> NetAsq identification


Vulnerability Assessment Details

NetAsq identification

Vulnerability Assessment Summary
Acertains if the remote host is a NetAsq

Detailed Explanation for this Vulnerability Assessment


It's very likely that this remote host is a NetAsq IPS-Firewalls
with port TCP/1300 open to permit Firewall Manager tool to
remotely configure it.

Letting attackers know that you are using a NetAsq
will help them to focus their attack or will
make them change their strategy.

You should not let them know such information.

Solution : do not permit any connection on the
firewall itself, except from trusted network.

See also : http://www.netasq.com
Network Security Threat Level: Low

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 David Maciejak

Cables, Connectors

* LOT OF 7 * 73P2871 - IBM Samsung 2GB 2RX4 PC2-3200R DDR2 Server Memory Modules
$24.99
* LOT OF 7 * 73P2871 - IBM Samsung 2GB 2RX4 PC2-3200R DDR2 Server Memory Modules picture* LOT OF 3 * 39M5811 - IBM System x3950 x3800 Hynix 2GB PC2-3200R Server Memory
$9.99
* LOT OF 3 * 39M5811 - IBM System x3950 x3800 Hynix 2GB PC2-3200R Server Memory pictureIBM X3690 X5 2x 2.4ghz E7-2870 10Core 192GB M5015 2x PS 4x 146GB 10K SAS 7147A7U
$1575.37
IBM X3690 X5 2x 2.4ghz E7-2870 10Core 192GB M5015 2x PS 4x 146GB 10K SAS 7147A7U pictureIBM X3690 X5 2x 2.4ghz E7-2870 10C 128GB M5015 2x PS 4x 146GB 10K SAS 7147A7U
$1350.37
IBM X3690 X5 2x 2.4ghz E7-2870 10C 128GB M5015 2x PS 4x 146GB 10K SAS 7147A7U  picture


Discussions

No Discussions have been posted on this vulnerability.