Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> MediaWiki Detection


Vulnerability Assessment Details

MediaWiki Detection

Vulnerability Assessment Summary
Detects MediaWiki

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a wiki application written in PHP.

Description :

This script detects whether the remote host is running MediaWiki and
extracts version numbers and locations of any instances found.

MediaWiki is an open-source wiki application written in PHP.

See also :

http://wikipedia.sourceforge.net/

Network Security Threat Level:

None

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Dell PowerEdge 2950 Gen III Server 2x 2.83GHz 4-Core 24GB RAM PERC 6/i RAID DVD
$79.99
Dell PowerEdge 2950 Gen III Server 2x 2.83GHz 4-Core 24GB RAM PERC 6/i RAID DVD pictureApple Intel XServe G4 XRaid RAID Module Drive Caddy Tray Sled 620-2478-A 60GB
$10.0
Apple Intel XServe G4 XRaid RAID Module Drive Caddy Tray Sled 620-2478-A 60GB pictureatto technology esas-r60f-000 esas-r60f-000 raid sas/sata 512mb x8 pcie 2.0
$1062.35
atto technology esas-r60f-000 esas-r60f-000 raid sas/sata 512mb x8 pcie 2.0 pictureLSI SAS 9212-4i4e 6Gb/s 2.0 Raid Controller PCI-e Card x4 Sata Ports
$55.0
LSI SAS 9212-4i4e 6Gb/s 2.0 Raid Controller PCI-e Card x4 Sata Ports picture


Discussions

No Discussions have been posted on this vulnerability.