Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Mantis Multiple Flaws (3)


Vulnerability Assessment Details

Mantis Multiple Flaws (3)

Vulnerability Assessment Summary
Checks for the version of Mantis

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that is prone to
multiple vulnerabilities.

Description :

According to its banner, the remote version of Mantis suffers from
several information disclosure vulnerabilities that may permit an
attacker to view stats of all projects or to receive information for a
project after he was removed from it.

See also :

http://bugs.mantisbt.org/view.php?id=3117
http://bugs.mantisbt.org/view.php?id=4341

Solution :

Upgrade to Mantis 0.19.1 or newer.

Network Security Threat Level:

Low / CVSS Base Score : 2
(AV:R/AC:H/Au:NR/C:P/A:N/I:N/B:N)

Networks Security ID: 11622

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

Dell Latitude E5400 PP32LA Motherboard Y880K Intel Celeron 2.2GHz CPU Included
$18.5
Dell Latitude E5400 PP32LA Motherboard Y880K Intel Celeron 2.2GHz CPU Included pictureApple MacBook laptop logic board 2010 /820-2877-B
$37.99
Apple MacBook laptop logic board 2010 /820-2877-B pictureORIGINAL DELL XPS 15 L501X LAPTOP MOTHERBOARD 0C9RHD W/CPU FAN HEATSINK 24G21
$84.44
ORIGINAL DELL XPS 15 L501X  LAPTOP MOTHERBOARD 0C9RHD W/CPU FAN HEATSINK 24G21 pictureHP Proliant ML150 G3 Server Motherboard 436718-001
$59.99
HP Proliant ML150 G3 Server Motherboard 436718-001 picture


Discussions

No Discussions have been posted on this vulnerability.