Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> CGI abuses >> Mambo Global Variables Unauthorized Access


Vulnerability Assessment Details

Mambo Global Variables Unauthorized Access

Vulnerability Assessment Summary
Checks for index.php malformed request vulnerability

Detailed Explanation for this Vulnerability Assessment

Summary :

The remote web server contains a PHP application that permits
unauthorized access to the affected web site.

Description :

The remote version of Mambo Open Source contains a vulnerability which
may permit a remote attacker to gain unauthorized access to the system.
This arises due to improper implementation of global variables and not
sanitizing user-supplied input.

See also :

http://forum.mamboserver.com/showthread.php?t=29960

Solution :

Upgrade to patched version 4.5.1b.

Risk factor:

High / CVSS Base Score : 7
(AV:R/AC:L/Au:NR/C:P/A:P/I:P/B:N)

Networks Security ID: 12436

Vulnerability Assessment Copyright: This script is Copyright (C) 2005-2006 Tenable Network Security

Cables, Connectors

Original AA-PLVN2TP Battery For Samsung Chromebook 2 13.3" 1588-3366 Series OEM
$49.66
Original AA-PLVN2TP Battery For Samsung Chromebook 2 13.3Samsung C34H890WJN 34" LED LCD Monitor - 21:9 - 4 ms GTG - TAA Compliant
$691.26
Samsung C34H890WJN 34Samsung Chromebook Plus XE513C24-K01US 12.3 Touchscreen LCD 2 in 1 Chromebook -
$535.98
Samsung Chromebook Plus XE513C24-K01US 12.3  Touchscreen LCD 2 in 1 Chromebook - picture2 Samsung 2GB 2Rx8 PC2-6400S-666-12-E3 & 5300S-555-12-E3
$8.25
2 Samsung 2GB 2Rx8 PC2-6400S-666-12-E3 & 5300S-555-12-E3 picture


Discussions

No Discussions have been posted on this vulnerability.