Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> MacOS X Local Security Checks >> Mac OS X Security Update 2004-01-26


Vulnerability Assessment Details

Mac OS X Security Update 2004-01-26

Vulnerability Assessment Summary
Check for Security Update 2004-01-26

Detailed Explanation for this Vulnerability Assessment

The remote host is missing Security Update 2004-01-26.

This security update includes the following components :
Apache 1.3
Classic
Mail
Safari
Windows File Sharing

For MacOS 10.1.5, it only includes the following :

Mail



This update contains various fixes which may permit a possible hacker to execute
arbitrary code on the remote host.

Solution :
http://www.apple.com/downloads/macosx/apple/securityupdate_2004-01-26_(10_3_2_Client).html
http://www.apple.com/downloads/macosx/apple/securityupdate_2004-01-26_(10_2_8_Server).html
http://www.apple.com/downloads/macosx/apple/securityupdate_2004-01-26_(10_1_5).html

Network Security Threat Level: High

Networks Security ID: 9069

Vulnerability Assessment Copyright: This script is Copyright (C) 2004 Tenable Network Security

Cables, Connectors

HP Ethernet 10Gb 2-port 530FLR-SFP+ FIO Adapter 684210-B21
$239.0
HP Ethernet 10Gb 2-port 530FLR-SFP+ FIO Adapter 684210-B21 pictureHP G8 SW B-SERIES FC SFP
$40.0
HP G8 SW B-SERIES  FC SFP  pictureIBM SW 4GB SFP Transceiver (Single) 22R4902 Avago AFBR-57R5AEZ 850nm
$99.0
IBM SW 4GB SFP Transceiver (Single) 22R4902 Avago AFBR-57R5AEZ 850nm pictureC2G MSA Compliant 1000Base-SX MMF SFP (mini-GBIC) Transceiver Module
$48.98
C2G MSA Compliant 1000Base-SX MMF SFP (mini-GBIC) Transceiver Module picture


Discussions

No Discussions have been posted on this vulnerability.