Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:230: clamav


Vulnerability Assessment Details

MDKSA-2006:230: clamav

Vulnerability Assessment Summary
Check for the version of the clamav package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:230 (clamav).

The latest version of ClamAV, 0.88.7, fixes some bugs, including
vulnerabilities with handling base64-encoded MIME attachment files that
can lead to either a) a crash (CVE-2006-5874), or b) a bypass of virus
detection (CVE-2006-6406).
As well, a vulnerability was discovered that permits remote attackers to
cause a stack overflow and application crash by wrapping many layers of
multipart/mixed content around a document (CVE-2006-6481).
The latest ClamAV is being provided to address these issues.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:230
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Hitachi 500GB 5400RPM 2.5" SATA Laptop Hard Drive HTS545050B9A300 5K500 B-500
$24.95
Hitachi 500GB 5400RPM 2.581Y9663 IBM 900GB 10K SAS 2.5" 6G-G2 HS 81Y9662 81Y3855 HARD DRIVE
$265.0
81Y9663  IBM 900GB 10K SAS 2.5*LOT OF 20* Hitachi 80GB 5400RPM 2.5" Hard Drives HTS541680J9SA00 Lenovo 42T1028
$139.99
*LOT OF 20* Hitachi 80GB 5400RPM 2.5MAXTOR Atlas 10K IV 36.7GB Internal 10000RPM 3.5" (8B036J0) HDD
$10.0
MAXTOR Atlas 10K IV 36.7GB Internal 10000RPM 3.5


Discussions

No Discussions have been posted on this vulnerability.