Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:227: kdegraphics


Vulnerability Assessment Details

MDKSA-2006:227: kdegraphics

Vulnerability Assessment Summary
Check for the version of the kdegraphics package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:227 (kdegraphics).

Stack overflow in the KFILE JPEG (kfile_jpeg) test in kdegraphics3,
as used by konqueror, digikam, and other KDE image browsers, permits
remote attackers to cause a denial of service (stack consumption) via a
crafted EXIF section in a JPEG file, which results in an infinite
recursion.
The updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:227
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

IBM SMS Transistor Logic Module Board - Vintage Computer Mainframe in Box Qty 1
$13.99
IBM SMS Transistor Logic Module Board - Vintage Computer Mainframe in Box Qty 1 pictureApple Macintosh SE 1988 Computer (Model M5011)
$49.99
Apple Macintosh SE 1988 Computer  (Model M5011) pictureVintage 1988 Mainframe Computer Abend Dump 63 pages CICS
$44.0
Vintage 1988 Mainframe Computer Abend Dump 63 pages CICS pictureVINTAGE 1960s BURROUGHS MAINFRAME COMPUTER B5000 B5500 PARTS TRANSISTOR BOARDS
$34.0
VINTAGE 1960s BURROUGHS MAINFRAME COMPUTER B5000 B5500 PARTS TRANSISTOR BOARDS picture


Discussions

No Discussions have been posted on this vulnerability.