Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:224: xine-lib


Vulnerability Assessment Details

MDKSA-2006:224: xine-lib

Vulnerability Assessment Summary
Check for the version of the xine-lib package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:224 (xine-lib).

Buffer overflow in the asmrp_eval function for the Real Media input
test permits remote attackers to cause a denial of service and
possibly execute arbitrary code via a rulebook with a large number of
rulematches.
Updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:224
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

GAMING COMBO AMD FX-8320 CPU+8GB DDR3 RAM+MSI CrossFireX/SLI AM3+ Motherboard
$259.95
GAMING COMBO AMD FX-8320 CPU+8GB DDR3 RAM+MSI CrossFireX/SLI AM3+ Motherboard pictureGAMING COMBO AMD FX-6100 CPU+8GB DDR3 RAM+MSI CrossFireX/SLI AM3+ Motherboard
$219.95
GAMING COMBO AMD FX-6100 CPU+8GB DDR3 RAM+MSI CrossFireX/SLI AM3+ Motherboard pictureGAMING COMBO AMD FX-4350 CPU+8GB DDR3 RAM+MSI CrossFireX/SLI AM3+ Motherboard
$235.0
GAMING COMBO AMD FX-4350 CPU+8GB DDR3 RAM+MSI CrossFireX/SLI AM3+ Motherboard pictureGAMING COMBO AMD FX-4300 CPU+8GB DDR3 RAM+MSI CrossFireX/SLI AM3+ Motherboard
$225.0
GAMING COMBO AMD FX-4300 CPU+8GB DDR3 RAM+MSI CrossFireX/SLI AM3+ Motherboard picture


Discussions

No Discussions have been posted on this vulnerability.