Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:222: koffice


Vulnerability Assessment Details

MDKSA-2006:222: koffice

Vulnerability Assessment Summary
Check for the version of the koffice package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:222 (koffice).

An integer overflow was discovered in KOffice's filtering code. By
tricking a user into opening a specially crafted PPT file, attackers
could crash KOffice or possibly execute arbitrary code with the user's
rights.
The updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:222
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

54-20654-01 - Vintage DEC Microvax 3100-40 System Board w/2xMS44L-BA 54-20662-01
$124.99
54-20654-01 - Vintage DEC Microvax 3100-40 System Board w/2xMS44L-BA 54-20662-01 pictureDigital Equipment DEC vintage lucite plexiglass printer support stand storage
$20.0
Digital Equipment DEC vintage lucite plexiglass printer support stand storage pictureVintage 1982 Digital DEC VT180 User Guide Service Guide and Printer Manual
$24.8
Vintage 1982 Digital DEC VT180 User Guide Service Guide and Printer Manual pictureVINTAGE DEC DIGITAL M7546 5016268-01-D1 TK50 Controller - Untested
$9.99
VINTAGE DEC DIGITAL M7546 5016268-01-D1 TK50 Controller - Untested picture


Discussions

No Discussions have been posted on this vulnerability.