Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:206: mozilla-thunderbird


Vulnerability Assessment Details

MDKSA-2006:206: mozilla-thunderbird

Vulnerability Assessment Summary
Check for the version of the mozilla-thunderbird package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:206 (mozilla-thunderbird).

A number of security vulnerabilities have been discovered and corrected
in the latest Mozilla Thunderbird program, version 1.5.0.8.
This update provides the latest Thunderbird to correct these issues.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:206
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Dell PowerEdge R730 2x E5-2690v3 2.6GHz 12 Core 256GB 8x 600GB 15K SAS H730 RAID
$9600.0
Dell PowerEdge R730 2x E5-2690v3 2.6GHz 12 Core 256GB 8x 600GB 15K SAS H730 RAID pictureDell PowerEdge R910 32 Core Enterprise Server 4x2.16GHz 64GB 4x300GB SAS H700
$999.99
Dell PowerEdge R910 32 Core Enterprise Server 4x2.16GHz 64GB 4x300GB SAS H700  pictureDell PowerEdge M610 Blade Server 2x Intel Xeon E5606 2.13GHz 7 24GB (6x4GB) RAM
$69.99
Dell PowerEdge M610 Blade Server 2x Intel Xeon E5606 2.13GHz 7 24GB (6x4GB) RAM pictureDell PowerEdge R730 2x E5-2690v3 2.6GHz 12 Core 384GB 8x 900GB 10K SAS H730 RAID
$11050.0
Dell PowerEdge R730 2x E5-2690v3 2.6GHz 12 Core 384GB 8x 900GB 10K SAS H730 RAID picture


Discussions

No Discussions have been posted on this vulnerability.