Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:201: pam_ldap


Vulnerability Assessment Details

MDKSA-2006:201: pam_ldap

Vulnerability Assessment Summary
Check for the version of the pam_ldap package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:201 (pam_ldap).

Pam_ldap does not return an error condition when an LDAP directory
server responds with a PasswordPolicyResponse control response, which
causes the pam_authenticate function to return a success code even if
authentication has failed, as originally reported for xscreensaver.
This might lead to a possible hacker being able to login into a suspended
system account.
Updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:201
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

ShoreTel ShorePhone IP 655 VoIP phone - 640 x 480 LCD Display Touch Screen RJ-22
$172.99
ShoreTel ShorePhone IP 655 VoIP phone - 640 x 480 LCD Display Touch Screen RJ-22 pictureNew Genuine Polycom VVX 300 6-Line VoIP Business Media Phone 2201-46135-025
$72.95
New Genuine Polycom VVX 300 6-Line VoIP Business Media Phone 2201-46135-025 pictureCisco Unified 7942G VoIP Phone ‑ Silver/Dark Gray
$15.0
Cisco Unified 7942G VoIP Phone ‑ Silver/Dark Gray pictureCisco 7960 Series VOIP PoE Telephone
$0.99
Cisco 7960 Series VOIP PoE Telephone picture


Discussions

No Discussions have been posted on this vulnerability.