Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:193: ImageMagick


Vulnerability Assessment Details

MDKSA-2006:193: ImageMagick

Vulnerability Assessment Summary
Check for the version of the ImageMagick package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:193 (ImageMagick).

Multiple buffer overflows in GraphicsMagick before 1.1.7 and
ImageMagick 6.0.7 permit user-assisted attackers to cause a denial of
service and possibly execute execute arbitrary code via (1) a DCM image
that is not properly handled by the ReadDCMImage function in
coders/dcm.c, or (2) a PALM image that is not properly handled by the
ReadPALMImage function in coders/palm.c.
Updated packages have been patched to correct these issues.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:193
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

The Atari 1200 XL Home Computer w/ four games and original foam box (torn cover)
$200.0
The Atari 1200 XL Home Computer w/ four games and original foam box (torn cover) pictureK-Star Patrol for Atari 400/800 only --not for XL/XE-- WORKS GREAT
$14.95
K-Star Patrol for Atari 400/800 only --not for XL/XE-- WORKS GREAT pictureFOR SALE TO ONE SPECIFIC PERSON ONLY
$25.1
FOR SALE TO ONE SPECIFIC PERSON ONLY pictureInside Atari Basic Manual Atari 400/800/XL/XE
$7.5
Inside Atari Basic Manual  Atari 400/800/XL/XE picture


Discussions

No Discussions have been posted on this vulnerability.