Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:187: qt


Vulnerability Assessment Details

MDKSA-2006:187: qt

Vulnerability Assessment Summary
Check for the version of the qt package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:187 (qt).

An integer overflow was discovered in the way that Qt handled pixmap
images. This flaw could be exploited by a remote attacker in a
malicious website that, when viewed by an individual using an
application that uses Qt (like Konqueror), would cause it to crash or
possibly execute arbitrary code with the rights of the user.
Updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:187
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2007 Tenable Network Security

Cables, Connectors

Dell Latitude E6500 Notebook, 2.93Ghz, 4GB Ram, 1TB HD, Win 10 Pro, Office 2016
$105.0
Dell Latitude E6500 Notebook, 2.93Ghz, 4GB Ram, 1TB HD, Win 10 Pro, Office 2016 pictureSamsung 4gb ddr3 1600mbps RAM
$20.0
Samsung 4gb ddr3 1600mbps RAM pictureLJ41-10361A - LJ92-02036/02037 X-SUS Board For Samsung LED TV PN43F4500 (2)
$25.0
LJ41-10361A - LJ92-02036/02037  X-SUS Board For Samsung LED TV PN43F4500 (2) pictureBare Dell Optiplex 7010 Fast PC 3.3ghz Radeon 7470 Graphics SFF no OS, HD or RAM
$59.99
Bare Dell Optiplex 7010 Fast PC 3.3ghz Radeon 7470 Graphics SFF no OS, HD or RAM picture


Discussions

No Discussions have been posted on this vulnerability.