Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:146: mozilla-thunderbird


Vulnerability Assessment Details

MDKSA-2006:146: mozilla-thunderbird

Vulnerability Assessment Summary
Check for the version of the mozilla-thunderbird package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:146 (mozilla-thunderbird).

A number of security vulnerabilities have been discovered and corrected
in the latest Mozilla Thunderbird program.
Corporate 3 had contained the Mozilla suite however, due to the support
cycle for Mozilla, it was felt that upgrading Mozilla to Firefox and
Thunderbird would permit for better future support for Corporate 3
users. To that end, the latest Thunderbird is being provided for
Corporate 3 users which fix all known vulnerabilities up to version
1.5.0.5, as well as providing new and enhanced features.
Corporate users who were using Mozilla for mail may need to explicitly
install the new mozilla-thunderbird packages.
For 2006 users, no explicit installs are necessary.
The following CVE names have been corrected with this update:
CVE-2006-2775, CVE-2006-2776, CVE-2006-2778, CVE-2006-2779,
CVE-2006-2780, CVE-2006-2781, CVE-2006-2783, CVE-2006-2787,
CVE-2006-3803, CVE-2006-3804, CVE-2006-3806, CVE-2006-3807,
CVE-2006-3113, CVE-2006-3802, CVE-2006-3805, CVE-2006-3809,
CVE-2006-3810, CVE-2006-3811, CVE-2006-3812.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:146
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

DELL POWEREDGE R730 LFF 8 BAY E5-2690V4 2.6GHZ 128GB 8 X 450GB 15K SAS H330
$10239.0
DELL POWEREDGE R730 LFF 8 BAY E5-2690V4 2.6GHZ 128GB 8 X 450GB 15K SAS H330 pictureDELL POWEREDGE R730 8 BAY E5-2630LV3 1.8GHZ 64GB 200GB SSD SAS H730
$4099.0
DELL POWEREDGE R730 8 BAY E5-2630LV3 1.8GHZ 64GB 200GB SSD SAS H730 pictureDELL POWEREDGE R730 LFF 8 BAY E5-2683V3 2.0GHZ 96GB 6 X 3TB SAS H330
$6599.0
DELL POWEREDGE R730 LFF 8 BAY E5-2683V3 2.0GHZ 96GB 6 X 3TB SAS H330 pictureDELL POWEREDGE R730 LFF 8 BAY TWO E5-2667V4 3.2GHZ 96GB 7 X 1TB SATA H330
$10819.0
DELL POWEREDGE R730 LFF 8 BAY TWO E5-2667V4 3.2GHZ 96GB 7 X 1TB SATA H330 picture


Discussions

No Discussions have been posted on this vulnerability.