Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:143-1: mozilla-firefox


Vulnerability Assessment Details

MDKSA-2006:143-1: mozilla-firefox

Vulnerability Assessment Summary
Check for the version of the mozilla-firefox package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:143-1 (mozilla-firefox).

A number of security vulnerabilities have been discovered and corrected
in the latest Mozilla Firefox program.
Previous updates to Firefox were patch fixes to Firefox 1.0.6 that
brought it in sync with 1.0.8 in terms of security fixes. In this
update, Mozilla Firefox 1.5.0.6 is being provided which corrects a
number of vulnerabilities that were previously unpatched, as well as
providing new and enhanced features.
The following CVE names have been corrected with this update:
CVE-2006-2613, CVE-2006-2894, CVE-2006-2775, CVE-2006-2776,
CVE-2006-2777, CVE-2006-2778, CVE-2006-2779, CVE-2006-2780,
CVE-2006-2782, CVE-2006-2783, CVE-2006-2784, CVE-2006-2785,
CVE-2006-2786, CVE-2006-2787, CVE-2006-2788, CVE-2006-3677,
CVE-2006-3803, CVE-2006-3804, CVE-2006-3806, CVE-2006-3807,
CVE-2006-3113, CVE-2006-3801, CVE-2006-3802, CVE-2006-3805,
CVE-2006-3808, CVE-2006-3809, CVE-2006-3810, CVE-2006-3811,
CVE-2006-3812.
Update:
The previous language packages were not correctly tagged for the new
Firefox which resulted in many of them not loading properly. These
updated language packages correct the problem.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:143-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Intel RMS25CB080 Dual Port S6I 6G SAS hard drive RAID card module G35316-610
$38.95
Intel RMS25CB080 Dual Port S6I 6G SAS hard drive RAID card module G35316-610 pictureLSI Lenovo ThinkServer 4XB0F28645 SAS LSI9280-8e RAID Card - 119457
$359.76
LSI Lenovo ThinkServer 4XB0F28645 SAS LSI9280-8e RAID Card - 119457  pictureDell 1950 2900 2950 5i Server PCI-e SAS RAID Controller Card w/Cable 0RP272
$8.35
Dell 1950 2900 2950 5i Server PCI-e SAS RAID Controller Card w/Cable 0RP272 picture LSI Logic SAS3042E-HP RAID Controller PCI-E
$25.0
 LSI Logic SAS3042E-HP RAID Controller PCI-E picture


Discussions

No Discussions have been posted on this vulnerability.