Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:133: apache


Vulnerability Assessment Details

MDKSA-2006:133: apache

Vulnerability Assessment Summary
Check for the version of the apache package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:133 (apache).

Mark Dowd, of McAffee Avert Labs, discovered a potential remotely
exploitable off-by-one flaw in Apache's mod_rewrite ldap scheme
handling.
In order for this to be exploitable, a number of conditions need to be
met including a) running a vulnerable version of Apache (1.3.28+,
2.0.46+, or 2.2.0+), b) enabling mod_rewrite, c) having a rewrite
rule that the remote user can influence the beginning of, and d) a
particular stack frame layout.
By default, RewriteEngine is not enabled in Mandriva Linux Apache
packages, and no RewriteRules are defined.
Updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:133
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell PowerEdge R710 2x X5570 2.93GHz Quad Core 128GB 6x 146GB 15K SAS PERC 6/i
$740.0
Dell PowerEdge R710 2x X5570 2.93GHz Quad Core 128GB 6x 146GB 15K SAS PERC 6/i pictureSupermicro Motherboard MBD-X11SSH-F-B Xeon E3-1200 v5 LGA1151 Socket H4 C236 PCI
$228.47
Supermicro Motherboard MBD-X11SSH-F-B Xeon E3-1200 v5 LGA1151 Socket H4 C236 PCI pictureDELL POWEREDGE R710 E5649 2.53GHZ 16GB 4 X 1.2TB 10K SAS PERC 6/I
$1549.0
DELL POWEREDGE R710 E5649 2.53GHZ 16GB 4 X 1.2TB 10K SAS PERC 6/I pictureDELL POWEREDGE R730 8 BAY TWO E5-2650V3 2.3GHZ 64GB 4 X 1.2TB 10K SAS H730
$5489.0
DELL POWEREDGE R730 8 BAY TWO E5-2650V3 2.3GHZ 64GB 4 X 1.2TB 10K SAS H730 picture


Discussions

No Discussions have been posted on this vulnerability.