Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:130: kdelibs


Vulnerability Assessment Details

MDKSA-2006:130: kdelibs

Vulnerability Assessment Summary
Check for the version of the kdelibs package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:130 (kdelibs).

KDE Konqueror 3.5.1 and earlier permits remote attackers to cause a denial
of service (application crash) by calling the replaceChild method on a
DOM object, which triggers a null dereference, as demonstrated by calling
document.replaceChild with a 0 (zero) argument.
This issue does not affect Corporate 3.0.
Updated packages have been patched to correct this issue.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:130
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Intel Core I7-4770S 3.1GHz 8Mb Cache Quad Core Socket 1150 CPU SR14H
$235.99
Intel Core I7-4770S 3.1GHz 8Mb Cache Quad Core Socket 1150 CPU SR14H pictureNextbook Quad Core Tablet Android Realy Nice
$9.99
Nextbook Quad Core Tablet Android Realy Nice pictureDell PowerEdge R720xd Dual E5-2660 8 Core 2.2GHz 96GB 24x 1TB 24 Bay 2.5in
$3511.0
Dell PowerEdge R720xd Dual E5-2660 8 Core 2.2GHz 96GB 24x 1TB 24 Bay 2.5in pictureDell PowerEdge R720xd Server Dual E5-2690 8 Core 2.9GHz 384GB 24 Bay 2.5in
$3569.0
Dell PowerEdge R720xd Server Dual E5-2690 8 Core 2.9GHz 384GB 24 Bay 2.5in picture


Discussions

No Discussions have been posted on this vulnerability.