Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:121: xine-lib


Vulnerability Assessment Details

MDKSA-2006:121: xine-lib

Vulnerability Assessment Summary
Check for the version of the xine-lib package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:121 (xine-lib).



Stack-based buffer overflow in MiMMS 0.0.9 permits remote attackers to cause

a denial of service (application crash) and possibly execute arbitrary code

via the (1) send_command, (2) string_utf16, (3) get_data, and (4)

get_media_packet functions, and possibly other functions. Xine-lib contains

an embedded copy of the same vulnerable code.



The updated packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:121
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Intel SSDPEDMD016T4 DC P3700 Series 1.6TB PCIe3.0 x4 NVMe Card Solid State Drive
$1199.0
Intel SSDPEDMD016T4 DC P3700 Series 1.6TB PCIe3.0 x4 NVMe Card Solid State Drive pictureZheino 2.5 Inch Pata Ide 44 Pins 128gb SSD Solid State Drive
$115.42
Zheino 2.5 Inch Pata Ide 44 Pins 128gb SSD Solid State Drive pictureSandisk 960GB Ultra II SSD Solid State Drive Brand New
$238.99
Sandisk 960GB Ultra II SSD Solid State Drive Brand New pictureTCsunBow 2.5" SATA3 Internal Solid State Drive 240gb SSD for PC Laptop Desktop P
$101.84
TCsunBow 2.5


Discussions

No Discussions have been posted on this vulnerability.