Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:119: ppp


Vulnerability Assessment Details

MDKSA-2006:119: ppp

Vulnerability Assessment Summary
Check for the version of the ppp package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:119 (ppp).



Marcus Meissner discovered that pppd's winbind test did not check for

the result of the setuid() call which could permit a possible hacker to

exploit this on systems with certain PAM limits enabled to execute the

NTLM authentication helper as root. This could possibly lead to

privilege escalation dependant upon the local winbind configuration.



Updated packages have been patched ot correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:119
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Netgear ProSafe AXC761-10000S Network Cable - 3.28 ft - 1 x SFP+ - 1 x SFP+
$69.29
Netgear ProSafe AXC761-10000S Network Cable - 3.28 ft - 1 x SFP+ - 1 x SFP+ pictureNEW SEALED for CISCO SFP-10G-LR SFP TRANSCEIVER MODULE
$54.0
NEW SEALED for CISCO SFP-10G-LR SFP TRANSCEIVER MODULE pictureNEW SEALED CISCO SFP-10G-SR SFP 10GBase-SR 550m 850nm 10G LC Connector MMF DOM
$23.0
NEW SEALED CISCO SFP-10G-SR SFP 10GBase-SR 550m 850nm 10G LC Connector MMF DOM pictureCisco GLC-SX-MMD Genuine SFP MODULE BRAND NEW
$42.99
Cisco GLC-SX-MMD Genuine SFP MODULE BRAND NEW picture


Discussions

No Discussions have been posted on this vulnerability.