Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:118: OpenOffice.org


Vulnerability Assessment Details

MDKSA-2006:118: OpenOffice.org

Vulnerability Assessment Summary
Check for the version of the OpenOffice.org package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:118 (OpenOffice.org).



OpenOffice.org 1.1.x up to 1.1.5 and 2.0.x before 2.0.3 permits user-complicit

attackers to conduct unauthorized activities via an OpenOffice document with

a malicious BASIC macro, which is executed without prompting the user.

(CVE-2006-2198)



An unspecified vulnerability in Java Applets in OpenOffice.org 1.1.x up to

1.1.5 and 2.0.x before 2.0.3 permits user-complicit attackers to escape the

Java sandbox and conduct unauthorized activities via certain applets in

OpenOffice documents. (CVE-2006-2199)



Heap-based buffer overflow in OpenOffice.org 1.1.x up to 1.1.5 and 2.0.x

before 2.0.3 permits user-complicit attackers to execute arbitrary code via a

crafted OpenOffice XML document that is not properly handled by (1) Calc,

(2) Draw, (3) Impress, (4) Math, or (5) Writer, aka 'File Format / Buffer

Overflow Vulnerability.' (CVE-2006-3117)



Updated packages are patched to address this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:118
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

OEM NEW Français keyboard DELL Latitude E5320 E5420 E5430 E5520 E6220/DE308-FR.1
$14.99
OEM NEW Français keyboard DELL Latitude E5320 E5420 E5430 E5520 E6220/DE308-FR.1 pictureOEM NEW Estonian keyboard DELL Latitude E5320 E5420 E5430 E5520 E6220/DE308-ES.1
$14.99
OEM NEW Estonian keyboard DELL Latitude E5320 E5420 E5430 E5520 E6220/DE308-ES.1 pictureOEM NEW Dutch keyboard DELL Latitude E5320 E5420 E5430 E5520 E6220 /DE308-NL.1
$14.99
OEM NEW Dutch keyboard DELL Latitude E5320 E5420 E5430 E5520 E6220 /DE308-NL.1 pictureOEM Islands keyboard DELL Latitude E5320 E5420 E5430 E5520 E6220 /DE308-IS.1
$14.99
OEM Islands keyboard DELL Latitude E5320 E5420 E5430 E5520 E6220 /DE308-IS.1 picture


Discussions

No Discussions have been posted on this vulnerability.