Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:111: MySQL


Vulnerability Assessment Details

MDKSA-2006:111: MySQL

Vulnerability Assessment Summary
Check for the version of the MySQL package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:111 (MySQL).



Mysqld in MySQL 4.1.x before 4.1.18, 5.0.x before 5.0.19, and 5.1.x before

5.1.6 permits remote authorized users to cause a denial of service (crash)

via a NULL second argument to the str_to_date function.



MySQL 4.0.18 in Corporate 3.0 and MNF 2.0 is not affected by this issue.



Packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:111
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell PowerEdge R420 2x E5-2450 2.1GHz 8-Core 32GB 4x 3TB 7.2K SAS PERC H310
$1825.0
Dell PowerEdge R420 2x E5-2450 2.1GHz 8-Core 32GB 4x 3TB 7.2K SAS PERC H310 pictureDell PowerEdge R720 2x E5-2620 2.0GHz 6 Core 96GB 8x 3TB 7.2K SAS H710
$3350.0
Dell PowerEdge R720 2x E5-2620 2.0GHz 6 Core 96GB 8x 3TB 7.2K SAS H710 pictureDell Latitude E6420 14" Core i7 2.7GHz 8GB 320GB DVDRW WiFi WebCam LINUX Laptop
$289.99
Dell Latitude E6420 14Dell PowerEdge R420 2x E5-2470 2.3GHz 8-Core 96GB 4x 1TB 7.2K SAS PERC H310
$2100.0
Dell PowerEdge R420 2x E5-2470 2.3GHz 8-Core 96GB 4x 1TB 7.2K SAS PERC H310 picture


Discussions

No Discussions have been posted on this vulnerability.