Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:109: wv2


Vulnerability Assessment Details

MDKSA-2006:109: wv2

Vulnerability Assessment Summary
Check for the version of the wv2 package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:109 (wv2).



A boundary checking error was discovered in the wv2 library, used for

accessing Microsoft Word documents. This error can lead to an integer

overflow induced by processing certain Word files.



The updated packages have been patched to correct these issues.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:109
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Dell R720 Dual E5-2670 v2 10C 2.5GHz 256GB 8x 2TB SAS iDRAC 2.5in RPS Rails
$6114.0
Dell R720 Dual E5-2670 v2 10C 2.5GHz 256GB 8x 2TB SAS iDRAC 2.5in RPS Rails pictureDell poweredge 1950 server Intel Xeon 5450 2 x Quad core 8gb 500 gb HD
$129.0
Dell poweredge 1950 server Intel Xeon 5450 2 x Quad core 8gb 500 gb HD pictureDell PowerEdge R720 Server 2 x Xeon E5-2640 2.5GHz 16 Cores 64GB 4 x 512GB SSD
$1495.0
Dell PowerEdge R720 Server 2 x Xeon E5-2640 2.5GHz 16 Cores 64GB 4 x 512GB SSD  picture


Discussions

No Discussions have been posted on this vulnerability.