Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:108: xine-lib


Vulnerability Assessment Details

MDKSA-2006:108: xine-lib

Vulnerability Assessment Summary
Check for the version of the xine-lib package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:108 (xine-lib).

A buffer overflow in the HTTP Plugin (xineplug_inp_http.so) for xine-lib
1.1.1 permits remote attackers to cause a denial of service (application
crash) via a long reply from an HTTP server, as demonstrated using gxine
0.5.6. (CVE-2006-2802)
In addition, a possible buffer overflow exists in the AVI demuxer,
similar in nature to CVE-2006-1502 for MPlayer. The Corporate 3 release
of xine-lib does not have this issue.
The updated packages have been patched to correct these issues.

Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:108
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Vintage Apple iMac Computer G3 M5521 with Keyboard
$29.99
Vintage Apple iMac Computer G3 M5521 with Keyboard  pictureApple iMovie 2 for OS 9.1 CD 2001 *Vintage Mac Collectible*
$14.99
Apple iMovie 2 for OS 9.1 CD 2001 *Vintage Mac Collectible* pictureApple DVD Version 1.1 Software CD *Vintage Mac*
$14.99
Apple DVD Version 1.1 Software CD *Vintage Mac* pictureApple iTunes Music Store Software CD 2003 *Vintage Mac Collectible*
$14.99
Apple iTunes Music Store Software CD 2003 *Vintage Mac Collectible* picture


Discussions

No Discussions have been posted on this vulnerability.