Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:104: sendmail


Vulnerability Assessment Details

MDKSA-2006:104: sendmail

Vulnerability Assessment Summary
Check for the version of the sendmail package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:104 (sendmail).



A vulnerability in the way Sendmail handles multi-part MIME messages

was discovered that could permit a remote attacker to create a carefully

crafted message that could crash the sendmail process during delivery.



The updated packages have been patched to correct these issues.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:104
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

WatchGuard XTM 2 series 22 model XP3E6 Used Fireweall
$5.99
WatchGuard XTM 2 series 22 model XP3E6 Used Fireweall picture Sonicwall TZ 215 Network Security Appliance Firewall APL24-08E w/ Power Adapter
$139.99
 Sonicwall TZ 215 Network Security Appliance Firewall APL24-08E w/ Power Adapter pictureSonicwall TZ 210 Network Security Appliance Firewall APL20-063 w/ Power Adapter
$69.99
Sonicwall TZ 210 Network Security Appliance Firewall APL20-063 w/ Power Adapter  pictureUsed Cisco ASA SSM-10 Advanced Inspection and Prevention Module SSM-10
$54.0
Used Cisco ASA SSM-10 Advanced Inspection and Prevention Module SSM-10 picture


Discussions

No Discussions have been posted on this vulnerability.