Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:095: libtiff


Vulnerability Assessment Details

MDKSA-2006:095: libtiff

Vulnerability Assessment Summary
Check for the version of the libtiff package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:095 (libtiff).



A stack-based buffer overflow in the tiffsplit command in libtiff 3.8.2

and earlier might might permit attackers to execute arbitrary code via a

long filename.



NOTE: tiffsplit is not setuid, and there may not be a common scenario under

which tiffsplit is called with attacker-controlled command line arguments.



The updated packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:095
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Ethernet Network Switch Desktop 8 Port RJ45 10/100Mbps LAN Hub Auto-Negotiation
$16.49
Ethernet Network Switch Desktop 8 Port RJ45 10/100Mbps LAN Hub Auto-Negotiation pictureLenovo 70BC9000NA Lenovo EMC PX4-300D Network Storage 4-Bay
$152.0
Lenovo 70BC9000NA Lenovo EMC PX4-300D Network Storage 4-Bay pictureNew NETGEAR 24-Port Gigabit Ethernet Unmanaged Switch (GS324)
$69.99
New NETGEAR 24-Port Gigabit Ethernet Unmanaged Switch (GS324) pictureCisco Small Business SD205 v2 | 5-Port | 10/100 Switch
$35.0
Cisco Small Business SD205 v2 | 5-Port | 10/100 Switch picture


Discussions

No Discussions have been posted on this vulnerability.