Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:090: shadow-utils


Vulnerability Assessment Details

MDKSA-2006:090: shadow-utils

Vulnerability Assessment Summary
Check for the version of the shadow-utils package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:090 (shadow-utils).



A potential security problem was found in the useradd tool when it

creates a new user's mailbox due to a missing argument to the open()

call, resulting in the first permissions of the file being some random

garbage found on the stack, which could possibly be held open for

reading or writing before the proper fchmod() call is executed.



Packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:090
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Motherboard for Lenovo ThinkPad Edge PN:63Y1596 + Intel Core i3-370M 2.4GHz
$29.99
Motherboard for Lenovo ThinkPad Edge PN:63Y1596 + Intel Core i3-370M 2.4GHz  pictureIntel Xeon E5-2680 2.7GHz 8-Core 20mb SmartCache 8.0 GTs QPI CPU/Processor SR0KH
$124.99
Intel Xeon E5-2680 2.7GHz 8-Core 20mb SmartCache 8.0 GTs QPI CPU/Processor SR0KH pictureLenovo ThinkPad T440p 14" Core i5 2.60GHz 8GB 180GB SSD / Win 8.1 Pro
$199.99
Lenovo ThinkPad T440p 14HP 14" Laptop Core i5-4200U 8GB RAM 500GB HDD Win 10 - Recertified w/ Warranty
$299.0
HP 14


Discussions

No Discussions have been posted on this vulnerability.