Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:085: xine-ui


Vulnerability Assessment Details

MDKSA-2006:085: xine-ui

Vulnerability Assessment Summary
Check for the version of the xine-ui package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:085 (xine-ui).



Multiple format string vulnerabilities in xiTK (xitk/main.c) in xine permit

remote attackers to execute arbitrary code via format string specifiers in

a long filename on an EXTINFO line in a playlist file.



Packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:085
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Compaq Proliant Server Power Supply PS4090 – Spare 283623-001 - 225W
$17.0
Compaq Proliant Server Power Supply PS4090 – Spare 283623-001 - 225W pictureHP MediaSmart EX490 / EX495 Windows Home Server V3.0 Installation Discs (and HW)
$79.0
HP MediaSmart EX490 / EX495 Windows Home Server V3.0 Installation Discs (and HW) picture100 pcs CRUCIAL Anti Static PC SERVER Memory DIMM CASE FOR DDR3 DDR4,ORIGINAL
$75.61
100 pcs CRUCIAL Anti Static PC SERVER Memory DIMM CASE FOR DDR3 DDR4,ORIGINAL picture18 pcs CRUCIAL Anti Static PC SERVER Memory DIMM CASE FOR DDR DDR2 DDR4,ORIGINAL
$12.99
18 pcs CRUCIAL Anti Static PC SERVER Memory DIMM CASE FOR DDR DDR2 DDR4,ORIGINAL picture


Discussions

No Discussions have been posted on this vulnerability.