Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:081-1: xorg-x11


Vulnerability Assessment Details

MDKSA-2006:081-1: xorg-x11

Vulnerability Assessment Summary
Check for the version of the xorg-x11 package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:081-1 (xorg-x11).



A problem was discovered in xorg-x11 where the X render extension would

mis-calculate the size of a buffer, leading to an overflow that could

possibly be exploited by clients of the X server.



Update:



Rafael Bermudez noticed that the patch for 2006 was mis-applied. This

update resolves that issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:081-1
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

862976-B21 16GB DDR4 2400MHz ECC UDIMM Memory HP Proliant MicroServer G10
$157.0
862976-B21 16GB DDR4 2400MHz ECC UDIMM Memory HP Proliant MicroServer G10 pictureHP Proliant N40L MicroServer AMD Turion II NEO N40L 1.5GHz 8GB RAM No HDD
$19.95
HP Proliant N40L MicroServer AMD Turion II NEO N40L 1.5GHz 8GB RAM No HDD pictureHP Proliant N40L MicroServer AMD Turion II NEO N40L 1.5GHz 8GB RAM No HDD
$19.95
HP Proliant N40L MicroServer AMD Turion II NEO N40L 1.5GHz 8GB RAM No HDD pictureABLECOM 980 Watt Switching Power Power Supply PWS-981-1S Super Micro Server
$49.0
ABLECOM 980 Watt Switching Power Power Supply PWS-981-1S Super Micro Server picture


Discussions

No Discussions have been posted on this vulnerability.