Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:073: cyrus-sasl


Vulnerability Assessment Details

MDKSA-2006:073: cyrus-sasl

Vulnerability Assessment Summary
Check for the version of the cyrus-sasl package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:073 (cyrus-sasl).



A vulnerability in the CMU Cyrus Simple Authentication and Security Layer
(SASL) library < 2.1.21, has an unknown impact and remote unauthenticated
attack vectors, related to DIGEST-MD5 negotiation. In practice, Marcus Meissner
found it is possible to crash the cyrus-imapd daemon with a carefully crafted
communication that leaves out 'realm=...' in the reply or the initial server
response. Updated packages have been patched to address this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:073
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP PAVILION-P7-1225 DESKTOP | AMD A8/3820 2.5GHZ | 1TB | 8GB RAM | Linux | WIFI
$87.99
 HP PAVILION-P7-1225 DESKTOP | AMD A8/3820 2.5GHZ | 1TB | 8GB RAM | Linux | WIFI pictureSymantec Backup Exec Remote Agent (CAL) Linux or UNIX Servers Build 5629 CD
$4.99
Symantec Backup Exec Remote Agent (CAL) Linux or UNIX Servers Build 5629 CD pictureSymantec Backup Exec Remote Agent Linux UNIX, MAC, Windows NT4 Server Build 7170
$4.99
Symantec Backup Exec Remote Agent Linux UNIX, MAC, Windows NT4 Server Build 7170 pictureUBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 32BIT - 2017
$2.95
UBUNTU SERVER 16.04 LTS LINUX - INSTALL CDs - 32BIT - 2017 picture


Discussions

No Discussions have been posted on this vulnerability.