Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:061: mailman


Vulnerability Assessment Details

MDKSA-2006:061: mailman

Vulnerability Assessment Summary
Check for the version of the mailman package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:061 (mailman).



Scrubber.py, in Mailman 2.1.5 and earlier, when using email 2.5 (part of
Python), is susceptible to a DoS (mailman service stops delivering for the list
in question) if it encounters a badly formed mime multipart message with only
one part and that part has two blank lines between the first boundary and the
end boundary. Updated packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:061
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

SBM-CMM-001 SuperMicro Blade Server Chassis Management Module (New. Never used)
$550.0
SBM-CMM-001 SuperMicro Blade Server Chassis Management Module (New. Never used) pictureHPE - BLADE SERVERS 813196-B21 BL460C GEN9 E5-2660V4 2P 128GB
$7451.08
HPE - BLADE SERVERS 813196-B21 BL460C GEN9 E5-2660V4 2P 128GB picture646164-001 HP P4460SB G2 CTO Storage Blade 646164-001
$400.0
646164-001 HP P4460SB G2 CTO Storage Blade 646164-001  picture603719-B21 HP PROLIANT BL490C G7 CONFIGURE-TO-ORDER SERVER
$55.0
603719-B21 HP PROLIANT BL490C G7 CONFIGURE-TO-ORDER SERVER picture


Discussions

No Discussions have been posted on this vulnerability.