Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:060: freeradius


Vulnerability Assessment Details

MDKSA-2006:060: freeradius

Vulnerability Assessment Summary
Check for the version of the freeradius package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:060 (freeradius).



An unspecified vulnerability in FreeRADIUS 1.0.0 up to 1.1.0 permits remote
attackers to bypass authentication or cause a denial of service (server crash)
via 'Insufficient input validation' in the EAP-MSCHAPv2 state machine module.
Updated packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:060
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

VIKING E-10A Emergency Speakerphone w/ Call Black VoIP Handsfree Entry Phone
$68.88
VIKING E-10A Emergency Speakerphone w/ Call Black VoIP Handsfree Entry Phone pictureNIB Plantronics Calisto P540-M USB Voip Desktop Telephone Lync 82783-11
$5.0
NIB Plantronics Calisto P540-M USB Voip Desktop Telephone Lync 82783-11 pictureJABRA Evolve 20 MS HSC016 UC Stereo Wired Headset VoIP Call Center Music $52
$14.99
JABRA Evolve 20 MS HSC016 UC Stereo Wired Headset VoIP Call Center Music $52 pictureGrandstream GXV3240 Multimedia IP Phone for Android VoIP and Device NEW
$46.38
Grandstream GXV3240 Multimedia IP Phone for Android VoIP and Device NEW picture


Discussions

No Discussions have been posted on this vulnerability.