Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:047: metamail


Vulnerability Assessment Details

MDKSA-2006:047: metamail

Vulnerability Assessment Summary
Check for the version of the metamail package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:047 (metamail).



Ulf Harnhammar discovered a buffer overflow vulnerability in the way that
metamail handles certain mail messages. A possible hacker could create a
carefully-crafted message that, when parsed via metamail, could execute
arbitrary code with the rights of the user running metamail. The updated
packages have been patched to address this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:047
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Apple MacBook Pro (13-inch, Mid 2012) 2.9 GHz Intel Core i7 8GB excellent cond
$425.0
Apple MacBook Pro (13-inch, Mid 2012) 2.9 GHz Intel Core i7 8GB excellent cond pictureLot of 8 (4 Matched Pairs) Intel Xeon X5680 6-Cores 3.33 Ghz Processor - SLBV5
$1699.95
Lot of 8 (4 Matched Pairs) Intel Xeon X5680 6-Cores 3.33 Ghz Processor - SLBV5  pictureDell PowerEdge R720xd Dual E5-2660 8 Core 2.2GHz 96GB 16x 600GB SAS 24 Bay 2.5in
$2932.0
Dell PowerEdge R720xd Dual E5-2660 8 Core 2.2GHz 96GB 16x 600GB SAS 24 Bay 2.5in pictureBlue 7" Inch 8GB Android 4.4 1.3GHz Quad Core Tablet PC Dual Camera Touch Screen
$49.0
Blue 7


Discussions

No Discussions have been posted on this vulnerability.