Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:046: tar


Vulnerability Assessment Details

MDKSA-2006:046: tar

Vulnerability Assessment Summary
Check for the version of the tar package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:046 (tar).



Gnu tar versions 1.14 and above have a buffer overflow vulnerability and some
other issues including: - Carefully crafted invalid headers can cause buffer
overrun. - Invalid header fields go undiagnosed. - Some valid time strings are
ignored. The updated packages have been patched to address this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:046
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Corsair Hydro Series H60 High Performance Liquid CPU Cooler - cooling system...
$60.0
Corsair Hydro Series H60 High Performance Liquid CPU Cooler - cooling system... picture2017 4GB Memory DDR2 PC2-6400 800MHz Micron Chips Dimm RAM For Desktop AMD CPU
$9.75
2017 4GB Memory DDR2 PC2-6400 800MHz Micron Chips Dimm RAM For Desktop AMD CPU pictureIntel Xeon E5-1630V3 3.7Ghz Four Core 10Mb GT/s Processor SR20L
$325.0
Intel Xeon E5-1630V3 3.7Ghz Four Core 10Mb GT/s Processor SR20L pictureAMD Athlon II X4 640 Quad-Core CPU Processor (3.0GHz,2M,AM2+ AM3) ADX640WFK42GM
$21.99
AMD Athlon II X4 640 Quad-Core CPU Processor (3.0GHz,2M,AM2+ AM3) ADX640WFK42GM picture


Discussions

No Discussions have been posted on this vulnerability.