Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:029: libast


Vulnerability Assessment Details

MDKSA-2006:029: libast

Vulnerability Assessment Summary
Check for the version of the libast package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:029 (libast).



Buffer overflow in Library of Assorted Spiffy Things (LibAST) 0.6.1 and
earlier, as used in Eterm and possibly other software, permits local users to
execute arbitrary code as the utmp user via a long -X argument. The updated
packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:029
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Vintage RARE Commodore 64C, 64, Vic 20 Keyboard - Complete but UNTESTED
$9.99
Vintage RARE Commodore 64C, 64, Vic 20 Keyboard  - Complete but UNTESTED pictureNew Cases IPad 9.7 Leather Case, BoriYuan Vintage Genuine Smart Cover Protective
$50.65
New Cases IPad 9.7 Leather Case, BoriYuan Vintage Genuine Smart Cover Protective pictureVTG DEEP BURGUNDY GENUINE LEATHER BRIEFCASE LAPTOP CARRY ON BAG w BRASS HARDWARE
$55.0
VTG DEEP BURGUNDY GENUINE LEATHER BRIEFCASE LAPTOP CARRY ON BAG w BRASS HARDWARE pictureRARE (10) Vintage Fujifilm GlowDisc GLOW IN THE DARK CD-R 700MB (10) - NEW
$49.99
RARE (10) Vintage Fujifilm GlowDisc GLOW IN THE DARK CD-R 700MB (10) - NEW picture


Discussions

No Discussions have been posted on this vulnerability.