Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:027: gzip


Vulnerability Assessment Details

MDKSA-2006:027: gzip

Vulnerability Assessment Summary
Check for the version of the gzip package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:027 (gzip).



Zgrep in gzip before 1.3.5 does not properly sanitize arguments, which permits
local users to execute arbitrary commands via filenames that are injected into
a sed script. This was previously corrected in MDKSA-2005:092, however the fix
was incomplete. These updated packages provide a more comprehensive fix to the
problem.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:027
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Pool 400 cartridge by IDSI (gray shell) Atari 400/800/XL/XE - WORKS & GUARANTEED
$19.99
Pool 400 cartridge by IDSI (gray shell) Atari 400/800/XL/XE - WORKS & GUARANTEED pictureMostly Basic: Applications for Your Atari Book
$10.0
Mostly Basic: Applications for Your Atari Book pictureAtari Model 1020 Printer with Partial Paper Roll
$35.0
Atari Model 1020 Printer with Partial Paper Roll pictureAtari 1050 Disk Drive For Atari 800xl/130xe. Parts/repair
$19.0
Atari 1050 Disk Drive For Atari 800xl/130xe. Parts/repair picture


Discussions

No Discussions have been posted on this vulnerability.