Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:022: perl-Convert-UUlib


Vulnerability Assessment Details

MDKSA-2006:022: perl-Convert-UUlib

Vulnerability Assessment Summary
Check for the version of the perl-Convert-UUlib package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:022 (perl-Convert-UUlib).



A buffer overflow was discovered in the perl Convert::UUlib module in versions
prior to 1.051, which could permit remote attackers to execute arbitrary code
via a malformed parameter to a read operation. This update provides version
1.051 which is not vulnerable to this flaw.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:022
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

HP DESIGNJET 1050 1055CM Plotter VACUUM FAN ASSEMBLY C6071-40012 90502-18
$45.0
HP DESIGNJET 1050 1055CM Plotter VACUUM FAN ASSEMBLY C6071-40012 90502-18  pictureMini Vacuum Air Extracting USB Cooling Pads Cooler Fan For Notebook Laptop PC SA
$8.46
Mini Vacuum Air Extracting USB Cooling Pads Cooler Fan For Notebook Laptop PC SA pictureMini Vacuum USB Keyboard Cleaner PC Laptop Brush Dust Cleaning Kit
$21.77
Mini Vacuum USB Keyboard Cleaner PC Laptop Brush Dust Cleaning Kit pictureMini Vacuum USB Keyboard Cleaner PC Laptop Brush Dust Cleaning Kit
$21.77
Mini Vacuum USB Keyboard Cleaner PC Laptop Brush Dust Cleaning Kit picture


Discussions

No Discussions have been posted on this vulnerability.