Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2006:002: ethereal


Vulnerability Assessment Details

MDKSA-2006:002: ethereal

Vulnerability Assessment Summary
Check for the version of the ethereal package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2006:002 (ethereal).



Three vulnerabilities were discovered in Ethereal 0.10.13: The IRC and GTP
dissectors could go into an infinite loop. A buffer overflow was discovered by
iDefense in the OSPF dissector. Ethereal has been upgraded to 0.10.14 which
does not suffer from these problems.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2006:002
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

TRENDnet Gigabit SFP LC Module, Multi-Mode, Mini-GBIC, Up to 550 M (1800 ft) NEW
$49.98
TRENDnet Gigabit SFP LC Module, Multi-Mode, Mini-GBIC, Up to 550 M (1800 ft) NEW pictureMikrotik CRS210-8G-2S+IN,Gigabit Cloud Router layer 3 Switch 8 port SFP PoE OSL5
$178.59
Mikrotik CRS210-8G-2S+IN,Gigabit Cloud Router layer 3 Switch 8 port SFP PoE OSL5 pictureCisco EHWIC-1GE-SFP-CU 1-Port Gigabit Ethernet Enhanced Network Card
$129.99
Cisco EHWIC-1GE-SFP-CU 1-Port Gigabit Ethernet Enhanced Network Card pictureSilicom PE210G2SPI9-XR V1.4 Dual Port Fiber XR 10 GIG-E PCIe w/ 2x 10 GB SFP
$99.0
Silicom PE210G2SPI9-XR V1.4 Dual Port Fiber XR 10 GIG-E PCIe w/ 2x 10 GB SFP picture


Discussions

No Discussions have been posted on this vulnerability.