Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:196: perl-Compress-Zlib


Vulnerability Assessment Details

MDKSA-2005:196: perl-Compress-Zlib

Vulnerability Assessment Summary
Check for the version of the perl-Compress-Zlib package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:196 (perl-Compress-Zlib).



The perl Compress::Zlib module contains an internal copy of the zlib library
that was vulnerable to CVE-2005-1849 and CVE-2005-2096. This library was
updated with version 1.35 of Compress::Zlib. An updated perl-Compress-Zlib
package is now available to provide the fixed module.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:196
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Commodore Modem 300 Parts Replacement Untested
$12.97
Commodore Modem 300 Parts Replacement Untested pictureVintage Commodore 128 Paperback Writer Disk Manual and Box 1985 - word processor
$19.99
Vintage Commodore 128 Paperback Writer Disk Manual and Box 1985 - word processor pictureCertificate Maker-Personal Publisher-Swift Data Base-Team Mate-For Commodore 64
$8.95
Certificate Maker-Personal Publisher-Swift Data Base-Team Mate-For Commodore  64 pictureScanntronik Video Digitizer Cartridge for Commodore 64 C64 128 C128 128D SX64
$124.95
Scanntronik Video Digitizer Cartridge for Commodore 64 C64 128 C128 128D SX64 picture


Discussions

No Discussions have been posted on this vulnerability.