Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:194: php-imap


Vulnerability Assessment Details

MDKSA-2005:194: php-imap

Vulnerability Assessment Summary
Check for the version of the php-imap package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:194 (php-imap).



'infamous41md' discovered a buffer overflow in uw-imap, the University of
Washington's IMAP Server that permits attackers to execute arbitrary code.
php-imap is compiled against the static c-client libs from imap. These packages
have been recompiled against the updated imap development packages.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:194
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2005 Tenable Network Security

Cables, Connectors

Dell PowerEdge 1300 (pe1300/1700) Server
$80.0
Dell PowerEdge 1300 (pe1300/1700) Server pictureDell Poweredge R710 Virtualization Server 2.8ghz 12 Cores 64gb 600gb 2x 870w
$149.99
Dell Poweredge R710 Virtualization Server 2.8ghz 12 Cores 64gb 600gb 2x 870w pictureDELL PowerEdge R510 13668053 Server with Hard Drives 
$350.0
DELL PowerEdge R510 13668053 Server with Hard Drives  pictureEnterprise DELL PowerEdge R630 Server 2x 2.60Ghz E5-2640v3 8C 16GB
$1171.52
Enterprise DELL PowerEdge R630 Server 2x 2.60Ghz E5-2640v3 8C 16GB picture


Discussions

No Discussions have been posted on this vulnerability.