Vulnerability Assessment & Network Security Forums



If through a vulnerability assessment, a network security issue is detected for the vulnerability below, applying the appropriate security patches in a timely matter is very important.  If you have detected that your system has already been compromised, following CERT's Network Security recovery document will assist with recommended steps for system recovery.


Home >> Browse Vulnerability Assessment Database >> Mandrake Local Security Checks >> MDKSA-2005:172: openssh


Vulnerability Assessment Details

MDKSA-2005:172: openssh

Vulnerability Assessment Summary
Check for the version of the openssh package

Detailed Explanation for this Vulnerability Assessment

The remote host is missing the patch for the advisory MDKSA-2005:172 (openssh).



Sshd in OpenSSH before 4.2, when GSSAPIDelegateCredentials is enabled, permits
GSSAPI credentials to be delegated to clients who log in using non-GSSAPI
methods, which could cause those credentials to be exposed to untrusted users
or hosts.

GSSAPI is only enabled in versions of openssh shipped in LE2005 and greater.

The updated packages have been patched to correct this issue.



Solution : http://wwwnew.mandriva.com/security/advisories?name=MDKSA-2005:172
Network Security Threat Level: High

Networks Security ID:

Vulnerability Assessment Copyright: This script is Copyright (C) 2006 Tenable Network Security

Cables, Connectors

Vintage Network: Used Asante Micro AsantePrint
$39.99
Vintage Network: Used Asante Micro AsantePrint pictureVintage 1999 APPLE M2452 USB Keyboard Need repair one key,
$5.99
Vintage 1999 APPLE M2452 USB Keyboard Need repair one key, pictureVINTAGE COMPUTER KEYBOARD SCANNER COMPATIBLES COMPAQ Original Box 1996
$29.99
VINTAGE COMPUTER KEYBOARD SCANNER COMPATIBLES COMPAQ Original Box 1996 pictureVINTAGE WESTERN ELECTRIC TELEPHONE SPRING, COIL, HANDSET CORD. *BEIGE* LONG
$6.99
VINTAGE WESTERN ELECTRIC TELEPHONE SPRING, COIL, HANDSET CORD. *BEIGE* LONG picture


Discussions

No Discussions have been posted on this vulnerability.